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STUDENT NAME *

VIVA

v 1. Which of the following is NOT an example of an application software? * 1/1
1. FEfREad & § &1 91 TwfipeH JThed3R BT Uh IeTe0l T8l 82

() Ms-Word

O Screen saver program

@ Operating system v

O Antivirus program



v/ 2.If acomputer is switched on but does NOT respond to a system reset, *1/1
what is it said to be?

2. Uf BIE HHYeR 3 § A e e R &1 ufafpar el ¢ Wi g, dl
Tg fra fRufd # 82

() Dead
() off

® Hang v

O Insensitive

v 3. What is meant by a compiler? * 1/1
3. HUTTER HT 67?

@ It translates source code to object code. v

() ttis alow level language.
O It is an assembly language.

O It translates object code to assembly language.

v/ 4. Which function returns the smallest value for which the cumulative *1/1
binomial distribution is greater than or equal to a criterion value in Excel?
4. Excel H , S T R a9 BT HH <l § forgas fore Tt fgug faawun
Uh Hucs 9 @ HH Y[ dR[eR %?

() BINOMINV function
(® BINOM.INV function v
() INVBINOM function

() INV.BINOM function



v/ 5. Keyboard keys like Caps Lock that turn a feature on or off are called:

5. forlt WTeR &1 31 1 g B dTalt (caps lock ) SR} &1 AYS BieT T
HEad 62

combination keys

toggle keys

function keys

O O ® O

special purpose keys

< 6. The function of an assembler is to convert: *

O basic language into machine language
O high level language into machine language
@ assembly language into machine language

O assembly language into high level language

v/ 7.Whatis a Jacquard loom? *
7. W@:{ (jacquard loom ) &1 3T g2

O A bird found in Japan
@ A weaving machine using punched cards

O The first computer controlled loom

O A machine for writing math tables

*1/1

1/1

1/1



v/ 8.The is programmed and erased electrically. It can be erased and *1/1
reprogrammed about ten thousand times.

S &1, fIggd = 3 U fra Sar € @R firerar Siar 81 39 @y
39 g9IR &R firern iR Ui fear o gaar 2|

masked ROM
PROM
EPROM

EEPROM v

®@ O O O

v~ 9. Which of the following barcode fonts stores large amounts of text and *1/1
data in a compressed form that is also used by airlines on boarding
passes?

9. AT I o I1 U T IRDIS Bi< & foTTH go! AR H TRe 3R ST
»! Gufed foran Srar g, et IuanT weRems— & aifgT urg & +ff fasar Srar
87
@® PDF417 v
() MaxiCode

O Data Matrix

() Codabar

v 10. Which of the following is a video conferencing software? * 1/1

10. fF=foaa & @ &9 91 v ST HIO-RAT AHedaR 82

@ Google Meet v
() Google Docs
O Google Map

O Google Pay



v 11. Accelerated Graphics Port (AGP) expansion slot on the motherboard *1/1
runsona bus.
11. Hexars IR VGRS Tfthay Ui (AGP) TaIUTT TATC ——nrmmmmmv TR
JAd g |

() 16-bit
@® 32-bit v
() 64-bit
() 128-bit
v’ 12. What is the Hexadecimal equivalent of (100)10? * 1/1

12. (100)10 HT FFATS RIS THIH T &2

() 160
() 256
@® 64 v
() 16

v/ 13. Which of the following keyboards is designed in the likeness of old-  *1/1
fashioned type writer?

13. fFAEAfREd & 9 & T &1 918 R SHH & T3Y 3R DI IR TR
T 87

(® Qwerty keyboards v
() Numeric keypads
() Ergonomic keyboards

() Magic keyboards



v/ 14.Inthe , seven digit binary numbers (between 0 to 127) are used *1/1
to represent specific characters.

g/ pp— i, faferse quif &1 g1 & o I1d 3idh! B aTg=R1 WAt (0 ¥ 127
& &1 ) BT IUTNT fa ST |

@ ASCII character set v
() Binary Coded Decimal

() Gray Code

() Decimal Code

v/ 15,
finger.

([ —— TP I ¥ T HRP ThI- TSR g+ & gaer Sar gl

allows screen positions to be selected with the touch of a *1/1

@ Touch panel v
() Keyboard

O Light Pen

O Mouse

v/ 16. Which of the following is NOT a component of LAN? * 1/1

16. AT H T ST ITLAN HTTH U -1 § ?

® Tube v
() NIC

() Switch

() utp



v 17. Which of the following is NOT a characteristic of impact printers? * 1/1

17. 9= & T 1 sae T’ o1 U faivar 781 82

O Very noisy
@ Very high consumable costs v
O Useful for bulk printing due to low cost

O There is physical contact with the paper to produce an image

v/ 18.If you want to set the number of copies to be printed in MS-Word, then *1/1
which of the following is the correct option?

18. Ms word |, Tfe 3y fife & & forw ufoal ot T A w1 38d |,
I ITF A Y G Ig1 fapey H A1 8?2

File->Print->in 'copies' option, enter number of copies v

File->Print->Properties->Quality->select number of copies option, enter number of
copies

File->Print->Properties->Page setup->select number of copies option, enter number
of copies

O O 0O @

File->Print->Properties->Page setup->select output size option

v/ 19. With reference to printers, PJL stands for: * 1/1

19. fife=i & Tee T PIL HT YUY 1 82

O Portable Job Language
() Portable Job Library
() Printer Job Library

@ Printer Job Language v



v/ 20. Which of the following is NOT a printer manufacturing company? * 11

20. FrETfefad B @ &1 W st fUiex 18l s 82

O Epson
O Canon

O Nippon Electric

@ Tindle v

v 21. Which of the following is the IEEE standard for wireless networks? *  1/1

21. IRRAY Acdp! & oW IEEE AFD i # 9 iF a1 8?

() 801.12

() 801.22

@® 802.11 v
() 80213

v/ 22. Gateway works at which of the layers of the OSI model? * 1/1

22. 0S| IS & P I TR (TR ) WR ed (GATEWAY) HTH HdT 82

() Physical layer
() session layer
@ Network layer v

O Data link layer



v/ 23. The major advantage of FM over AM is: * 1/1
23. AM &1 T H FM &1 30 ATH 1 82

O higher geographical interference
O high radiated power

() more complicated receiver and transmitter

@ improved signal to noise ratio v

v/ 24.Which of the following features allow you to narrow down the datain *1/1
your work sheet?

24, fFEforad & ¥ w19 I AAVATT 3MUp! gh e & ST &l HH B B
A 3t 82

@ Filters N4

() Merge Cells

() Fill Handle

O Format

v’ 25 creates a unique, fixed-length signature for a message or data *1/1
set.
7L foreht 9T a1 32T Ae & fore Ues e, FAfdd TfaTs arar geater

fopue HRar gl

O Popular key algorithm
() Ssecret key algorithm
() Public key algorithm

@ Hashing v



v/ 26. The dot matrix printer belongs to which of the following categories of *1/1
printers?

26. Sic Afeay fifex = § 9 ford R &1 fifex 32

O Line
() off band
O Non-impact

@ Character v

v/ 27.There are operating systems that perform multitasking. Which of the *1/1
following is NOT a multitasking enabled 0S?

27. 5 MR Rier At (W1 &1 ) Ha & | A H T S a1
HeeteTeh ReH (os) TE 22

() Windows 10

() Windows XP

() Windows 7
(® MsD0S20 v
v’ 28.In Graphical User Interface ( GUI ) computer,the_____isan *1/1

image that represents an application, a capability, or some other concept
or specific entity with meaning for the user.

28. Th Y ToR ZeH (GUI) HILR H, ——mmmmmv TH 301 § ol T
URIHRH , T &1 A1 $© 3= TYRUN A1 f[AfRRe 313 HT ufdida
B! 8 S SUTNTH I & oI AT [T B |

() label

@® icon v
() graph

() file



v/ 29.The is the bar that runs across the bottom of the Windows *1/1
screen in a computer system.
yL J— 98 §R § ot 1IeR Red  windows ¥h1H & = gaar g |

() Title bar

@ Taskbar N4

() Toolbar

() Menu bar

v~ 30. A program which is input to the compiler is called a : * 1/1

30. U U S HUTSER & o $7YC BIdT 8, S - FHET AT g |

@ Source program v
() Object code

() Translator

() Enabler

v/ 31. Which of the following is NOT an email program? * 1/1
31. FEAfIRed & 9 & 91 U S5 U 181 82

() Microsoft Outlook Express

() Gmail
@ eBay v

() Thunderbird



v/ 32.In Google calendar, key is used to view an event's details. * 11

32. T Hatex H 3de faavur 3 & g - @1 BT TN fHaT ST g |

v 33. Which among the following is NOT a secondary storage deviceina  *1/1
computer?

33. eI & @ S brgex # b s R fSagg e g 2

® RAM v
() Hard Disk

() cp

() pvD

Vv~ 34.In MS-Word tables, the AutoFit button is used to: * 1/1
34. Ms word ¢&d H auto fill §& BT TN ﬁﬂ%ﬁmmw%?

() format each columns width to be as bold as the size of the text

@ format each columns width to be only as wide as the text in the longest cellin  /
the column

() cutthe text and paste in a new location

() make large documents more readable



v 35. When we apply any change case to an alphanumeric term, which of ~ *1/1
the following options will be true in MS-Word?

35. 516 §H HhIgARS g | Plg IRTad AT AR B & , a ms word
A ffafad & 9 o F a1 fawe 98t g2

@ It converts only the letters in the alphanumeric. v
() Itconverts only the letters and deletes the numbers.
() No action will be performed.

() Italways converts the text into small letters.

v/ 36.In MS-Word, if you choose 'Mirror margins' from the standard margin  *1/1
styles, then the labels, Left and Right margins change to .

36. Ms word ¥, Tfe 310 A Qfert § iRz 1ol ga § , df oo, a1
3R ST HIRAT ——memeeee H ged 9d B

() Top and Bottom
(O Leftand Right
@ Inside and Outside v/

() Bottom and Top

v/ 37.If Deepika wants to hide the ruler, then she has to choose 'View'and  *1/1
select the check box in MS-Word.
37. Tfe ST TeR &I GUIHT A8l §, dl 3 & AT 8N 3R ms word H

---------- dP JIaT BT TgH HRAT I |

@ Ruler v
() Grid lines
() Message bar

O Thumbnails



v 38. From the following options, identify the special types of indentation in *1/1
MS-Word.
38. fAfRad fawedl # & ms word H IRV THR & §8 M &I Ugd™ B |
a) First line
b) Hanging
c) Left indent
d) Right indent

® ab v
() b,c
() bd
O ac

v~ 39. Which of the following option is invalid during document search in *1/1
MS-Word?
39. FEATIRId & Ms word & T¥Tas WISl & SR ®1H 11 fadhed 3T 82

(O Match case

@ No formatting v

() Find whole words only

() Sounds like



v 40. Following are the steps to turn off the Capitalize the first letter of *1/1
sentences feature in MS-Word. Arrange the steps in the correct order.
40. Ms word T HUCHIgs! g T deR 31th T BaR &I &G B & aR0T
fffaa § | =Rl &) 96 v o afd $Y |
a) Make sure the AutoCorrect tab is displayed.
b) Choose AutoCorrect Options from the Tools menu. Word displays the
AutoCorrect dialog box.
c) Click on OK.
d) Clear the Capitalize First Letter of Sentences check box.

@ b,a,d,c v
O b, a, cd
O b,d, ac
O b,c d a

V' 41.In MS-Word, feature has to be selected under the Balloons *1/1
command to show deletions as crossed out and comments inline.

41. Ms word T, GCTU T &1 1Y 13T IR fewiort &1 3ars- foa™ &
foTT S HHiE & dgd —— gfae &1 T Bifo |

() All Revisions Inline
@ Show All Revisions Inline v/
() Show Revisions in balloons

() Show only comments and formatting in balloons



v/ 42. Which of the following is a character encoding standard? * 1/1

42. et & ¥ o9 91 U 9l ThIfST A 82

@® Ascll v
() 1s0
() H™
() xML

v/ 43. What happens to the screen when we open a header section in MS-  *1/1
Word?
43. 59 §H ms word H §8% YaRM WIAd & , Al ThiH &1 1 gidl 52

@ Document area appears shaded; header marker and dashed line show up. v
() Screen will remain unchanged.
O Header area brightens up.

() Footer section collapses

v/ 44.In MS-Word, to start from ready to use mail merge template that can  *1/1
be customised according to the needs, radio button has to be
enabled under the Select starting document step.

44. Ms word H , TSI ¢ o1 Hl 7ol CHIIC H R HR o 7T ford STevedl o
SR SRR e o el €, XR52 et o St werfe St
VU & T8 T ST B

() Use the current document
@ Start from a template v
O Start from existing template

O Start using current document



v/ 45. WWW uses protocol. * 1/1

45. WWW ——nmmememev TcIhld BT SUANT Hdl g

() FTP

@® HTTP v
() wscC

() wmtP

v/ 46.1n , a user on the Web can contact another user who is logged *1/1

in and continue with the conversation.

46. v o, 99 IR IS SUIANTHAI AT 39 B a1l [l 3= IudRTehai o
AU R Yohdl & MR FTTld SIRT G Gehal B

hyper terminal services
net connect services

instant services

@ O OO

instant messaging v

v/ 47. Which of the following is NOT the Section Break Option in MS-Word? * 1/1
47. FHEfIREd § I DI 91 ms word & aRM s& fadhed T8l 82

(® Previous Page v
() Next Page
() 0dd Page

() EvenPage



v/ 48.In MS-Word, the page orientation will NOT affect font style, font *1/1
colour, and

48. Ms word T U 3T BT & WA, I b BHAR 3R -——nmme P
gHIfad T8l B |

O page spacing
() height and width

@ font size v

O number of lines in a page

v/ 49. How will you save the existing document file in another folder in MS-  *1/1
Word?

49. 3T ms word & AI[GT GXdTaS BISd Pl G hieaR H Y Jgolil?

() File->Save
(O ctrl + S ->Select Folder
@ File->Save As v/

O Insert ->Save As

v~ 50. Which of the following font effects places text below other characters *1/1
on the same line in MS-Word?

50. fAferRad & @ S I1 Bl UHTI ms word § aRIE P 3= IUTf & =
T® g tfad & [adr g2

@ Subscript v
() strikethrough

() Emboss

O Superscript



v/ 51.In MS-Word, some dialog boxes have multiple tabs. You can switch ~ *1/1
between these tabs by pressing the keys together.
51. THUY 98 B, $3 SN §1d9 & &3 T 8Id g | 3T -—mmmrmr Sforal I
TP 1Y G 39 <8 & o1d 99 R Gl 5|

() cl+z
@ Ctrl + Tab N4

() Alt+Tab

() Alt+N

v/ 52. While working with MS-Word, option is not available in the file  *1/1

menu.

52. Ms word & 14 &1 HRd 90T, Bed A H —— fadhed Juast el
I gl

O Print

@ Header & Footer v

O Save As
O Save
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